Login

New SIte

More
7 years 1 month ago #2 by Webmaster
New SIte was created by Webmaster
Hope you all enjoy the new site. Please let me know here if something's not working correctly for you.

I have already located 1 bug and I'm working on it now. Seems that when you enter your birthday in the profile area for the forums, it lists the day prior, so in order to have it list correctly, I had to list by birthday as a day later than it actually is.

Please Log in or Create an account to join the conversation.

More
7 years 1 month ago #3 by KosherPickleLuv
Replied by KosherPickleLuv on topic New SIte
Test Post :pinch: :cheer: :) :( B) :S :evil: :unsure: :huh: :dry: :sick: :blink: :blush:

STR: The ability to crush a tomato
DEX: Dodging the juice from the tomato
CON: Enduring pain from tomato juice in the eye
INT: Knowing that a tomato is a fruit
WIS: Knowing not to put tomato in fruit salad
CHA: Convincing someone its a good idea anyways

Please Log in or Create an account to join the conversation.

More
7 years 1 month ago - 7 years 1 month ago #4 by Kefie
Replied by Kefie on topic New SIte
Well, I'm here~! I do have one thing to comment on, too. Whenever I was registering, I filled out the fields and hit the button to continue. Waited for ~10 secs and it didn't seem to be doing anything. So I kept hitting it and re-entering my email in the field because I thought it was keeping me from proceeding. The caution symbol appeared underneath saying how it couldn't identify this as a email and it was needed for confirmation after registering. Then BAM! it finally went all of a sudden and said "This username and email had already been registered, so I checked my emails and I had 4 confirmation emails lol.

(testing bold, italic, and underline) Maybe have a banner on registration saying "hit the button once and be patient" or if you can have it show us it is processing the request. Nothing on the webpage suggested pressing the button did anything at all.

Hope you do not feel like I'm nagging or anything! Just wanted to let you know.


Just tried to "request connection" to faith, aka Kosher Pickle. A popup came up saying WARNING! Reference mark "cbAddConn" not found.
Last edit: 7 years 1 month ago by Kefie. Reason: Found a new bug

Please Log in or Create an account to join the conversation.

More
7 years 1 month ago #5 by Webmaster
Replied by Webmaster on topic New SIte
The Connections issue has been resolved. Successfully tested it twice.

Please Log in or Create an account to join the conversation.

More
7 years 1 month ago #8 by telgega
Replied by telgega on topic New SIte
I can't side scroll

Please Log in or Create an account to join the conversation.

More
7 years 1 month ago #13 by Webmaster
Replied by Webmaster on topic New SIte
You shouldn't have to side scroll. The site should adjust to fit the width of your screen. Unless you're using some crappy 1980's CRT 12' monitor....

Please Log in or Create an account to join the conversation.

More
6 years 11 months ago #245 by Jason
Replied by Jason on topic New SIte
I'm not a huge fan of having to put in a CAPTCHA code every time I post something on the forums if I'm logged into the site, but otherwise I'm very happy with it.

Please Log in or Create an account to join the conversation.

More
6 years 11 months ago #246 by Webmaster
Replied by Webmaster on topic New SIte
That shouldn't be a problem anymore. Settings adjusted.

Please Log in or Create an account to join the conversation.

Moderators: Webmaster
Time to create page: 0.215 seconds
Powered by Kunena Forum